Cameroon Mobile Money interruption

Incident Report for Yellow Card Financial Status

Resolved

This is incident has been resolved.
Posted Aug 30, 2025 - 06:10 UTC

Investigating

We are currently experiencing a service interruption affecting Orange Money pay-ins in Cameroon. You may experience delayed or failed transactions using this channel.

Our team is investigating the issue alongside our service provider and working to restore normal operations as quickly as possible.

We will provide timely updates as more information becomes available.
Posted Aug 29, 2025 - 12:08 UTC
This incident affected: Pay-In (Cameroon).