We are currently experiencing intermittent service interruptions affecting mobile money pay-in and payout in Ivory Coast. You may experience delayed or failed transactions using this channel.
Posted Jun 06, 2025 - 12:05 UTC
Monitoring
Mobile Money services in Ivory Coast have been restored. We'll continue to monitor and share further updates.
We appreciate your patience and apologise for the inconvenience.
Posted Jun 02, 2025 - 13:01 UTC
Investigating
We are currently experiencing a service interruption affecting mobile money pay-in and payout in Ivory Coast. You may experience delayed or failed transactions using this channel.
We are working with our service provider to restore normal operations as quickly as possible.
We will provide timely updates as more information becomes available.
Posted Jun 01, 2025 - 14:11 UTC
This incident affects: Pay-Out (Côte d'Ivoire) and Pay-In (Côte d'Ivoire).