Senegal Mobile Money Interruption

Incident Report for Yellow Card Financial Status

Update

We are still experiencing service unavailability with the Orange Money and Wave network in Senegal.

We’ll share further updates as soon as we have more information. Thank you for your patience.
Posted May 06, 2025 - 12:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 05, 2025 - 15:56 UTC

Identified

We are currently experiencing a service interruption affecting mobile money pay-in and payout in Senegal. You may experience delayed or failed transactions using this channel.

We are working with our service provider to restore normal operations as quickly as possible.

We will provide timely updates as more information becomes available.
Posted May 02, 2025 - 06:47 UTC
This incident affects: Pay-Out (Senegal) and Pay-In (Senegal).