We have identified an issue causing failures to deliver SMS messages

Incident Report for Yellow Card Financial Status

Update

We are continuing to monitor for any further issues.
Posted Mar 19, 2025 - 10:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 12:51 UTC

Identified

We are currently experiencing issues with the delivery of SMS OTP messages. Customers may experience failures in receiving One Time Passwords through SMS.

Our team is actively investigating the root cause of the issue and working on a resolution. We will continue to provide updates as we learn more.

Impact:
-Customers may not receive SMS OTPs.
-SMS OTP messages may be delayed or not delivered.
-Whatsapp OTP unaffected and functional
Posted Jan 28, 2025 - 17:05 UTC
This incident affects: OTP Delivery (Benin, Botswana, Burkina Faso, Cameroon, Côte d'Ivoire, DR of the Congo, Gabon, Ghana, Kenya, Malawi, Mali, Nigeria, Republic of the Congo, Rwanda, Senegal, South Africa, Tanzania, Togo, Uganda, Zambia).