Burkina Faso, Mali, and Togo Mobile Money Interruption

Incident Report for Yellow Card Financial Status

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 13:09 UTC

Update

We are continuing to investigate this issue.
Posted Aug 20, 2025 - 08:29 UTC

Investigating

We are currently experiencing a service interruption affecting Orange Money, Moov, and T-Money Payout services in Burkina Faso, Mali, and Togo. You may experience failed transactions using this channel.

Our team is investigating the issue alongside our service provider and working to restore normal operations as quickly as possible.

We will provide timely updates as more information becomes available.
Posted Aug 20, 2025 - 08:28 UTC
This incident affects: Pay-Out (Burkina Faso, Mali, Togo).