Nigeria Payouts Service Interruption

Incident Report for Yellow Card Financial Status

Resolved

Bank payout services in Nigeria have been fully restored. Thank you for your patience
Posted Mar 25, 2025 - 08:30 UTC

Monitoring

Our service provider has rolled out a fix for the issue affecting bank payout services in Nigeria and we are monitoring the results.

Thank you for your patience.
Posted Mar 24, 2025 - 21:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 24, 2025 - 20:31 UTC

Identified

We've determined the cause of the service disruption and we are working with our service provider to restore normal operations as quickly as possible.

We'll share updates as soon as we have more details. Thank you for your patience.
Posted Mar 24, 2025 - 20:29 UTC

Investigating

We are currently experiencing a service interruption affecting bank payouts in Nigeria. You may experience failed transactions using this channel.

Our team is investigating the issue alongside our service provider and working to restore normal operations as quickly as possible.

We will provide timely updates as more information becomes available.
Posted Mar 24, 2025 - 20:08 UTC
This incident affected: Pay-Out (Nigeria).